WordPress 4.9.2 Sicherheits- und Wartungs-Release

WordPress Update installieren lassen.

Vor Kurzem wurde WordPress 4.9.2 veröffentlicht. Dieses Updates ist ein sogenanntes Sicherheits- und Wartungs-Release für alle Versionen seit WordPress 3.7. Wir empfehlen dringend die installation dieses Updates. 

In den Flash-Fallback-Dateien von MediaElement (einer Bibliothek, die in WordPress eingesetzt wird) wurde eine XSS-Lücke gefunden. Da diese Fallback-Dateien in den meisten Fällen nicht mehr genutzt werden, wurden Sie aus WordPress 4.9.2 entfernt. Falls diese Funktionen auf Ihrer Webseite benötigt werden, können Sie sich das Plugin „MediaElement Flash Fallback“ installieren. in diesem Plugin wurde die Sicherheitslücke geschlossen.

Neben diesem Fix enthält die neue Version Lösungen für 21 weitere Probleme.

Bei unseren Kunden die das WordPress Premium Hosting Paket gebucht haben, ist dieses Update heute installiert worden.

Sie benötigen Hilfe beim Update Ihrer WordPress Installation? Schauen Sie sich unseren Update Service  für WordPress Webseiten an.

Leave a Replay

Scroll to Top